Messagerie

  • Xenon3K
    Merci Manu, il faut que je trouve un peu de temps pour regarder ça.
    Xenon3K - 16/03/2024 00:03:19
  • Emmanuel
    Bonjour ATTENTION sur le site il y a des lien Néfaste.
    Emmanuel - 24/04/2024 10:24:51
  • Hydrill
    Oui et j'ai l'impression qu'il y a pas mal de faux comptes crées par des IA ces derniers temps...
    Hydrill - 30/04/2024 16:35:07
  • Xenon3K
    Les IA connaissent TGF apparement (c'est la question pour s'inscrire). D'ailleurs pour le futur du site j'aurai besoin de modérateur et de redacteurs.
    Xenon3K - 01/05/2024 10:30:19

besoin d'aide svp pour publier sur playstore

198 messages

vendredi 12 avril 2024 à 23:39

Gros soucis. Je suis pourtant si prêt du but. J'y connais rien dans tout ça, c'est compliqué, est-ce possible de m'aider s'ils vous plaît ? J'ai encadrer là où je ne sais plus quoi faire même s'ils expliquent, j'ai du mal...

Pièces jointes
198 messages

vendredi 12 avril 2024 à 23:51
Ce message a été supprimé
198 messages

samedi 13 avril 2024 à 00:11
Ce message a été supprimé
198 messages

samedi 13 avril 2024 à 11:07

J'ai supprimer mon message précédent car apparement un des problèmes est résolu... Il ne reste que ces deux :

Avertissement

Aucun fichier de désobscurcissement n'est associé à cet App Bundle. Si vous utilisez du code obscurci (R8/ProGuard), le fait d'importer un fichier de désobscurcissement simplifiera l'analyse et le débogage des plantages et des ANR. Vous pouvez réduire la taille de l'appli avec R8/ProGuard. En savoir plus

Avertissement

Cet App Bundle contient du code natif, et vous n'avez pas importé de symboles de débogage. Nous vous recommandons d'importer un fichier de symboles afin de faciliter l'analyse et le débogage des plantages et des erreurs ANR. En savoir plus

Emmanuel
2401 messages
Fusion 2.5 Dev Fusion 2.5
Firefly Exporteur UWP Exporteur iOS Exporteur Android Exporteur HTML5 Fusion 2.5+
samedi 13 avril 2024 à 11:42

Bonjour  Bealexia  tu utils l extention "Admob" si tu a mis une cible et une API plus élevées, cela peut entraîner des problèmes comme il et pas mis a jour pour les API elevees.

nomalement api 33 ,min 5 et max 13.

198 messages

samedi 13 avril 2024 à 11:55

Bonjour Emmanuel, j'ai bien essayer de remettre en API 33 et version android cible : 12 mais dans la console playstore il interprête comme si j'avais mis 31... je ne comprends pas pourquoi.

Dans androidstudio j'ai installer Android API 34 et quand je met API 34 et version android cible : 14 dans mon appli, une fois que je suis dans la console, ben... ça accepte pour Android API 34 J'ai peut être pas installer le bon 

Pièces jointes
198 messages

samedi 13 avril 2024 à 11:57

je ne dois pas utiliser l'extention admob ? Comment faire pour l'enlever s'il ne la faut pas, s'il te plait ?

Emmanuel
2401 messages
Fusion 2.5 Dev Fusion 2.5
Firefly Exporteur UWP Exporteur iOS Exporteur Android Exporteur HTML5 Fusion 2.5+
samedi 13 avril 2024 à 12:12

Tu utile des la publicités ?

198 messages

samedi 13 avril 2024 à 12:16

C'est bon pour Android API, j'avais mis API 33 version 12... ça n'allais pas, j'ai rectifier en mettant API 33 version 13 ça marche.

Par contre ça ne résoud pas les deux autres problèmes cité précedemment. :

Avertissement

Aucun fichier de désobscurcissement n'est associé à cet App Bundle. Si vous utilisez du code obscurci (R8/ProGuard), le fait d'importer un fichier de désobscurcissement simplifiera l'analyse et le débogage des plantages et des ANR. Vous pouvez réduire la taille de l'appli avec R8/ProGuard. En savoir plus

Avertissement

Cet App Bundle contient du code natif, et vous n'avez pas importé de symboles de débogage. Nous vous recommandons d'importer un fichier de symboles afin de faciliter l'analyse et le débogage des plantages et des erreurs ANR. En savoir plus

198 messages

samedi 13 avril 2024 à 12:16

Ha désolée, j'ai poster mon message je n'avais pas vu le tien. Non je n'utilise pas de pub

Emmanuel
2401 messages
Fusion 2.5 Dev Fusion 2.5
Firefly Exporteur UWP Exporteur iOS Exporteur Android Exporteur HTML5 Fusion 2.5+
samedi 13 avril 2024 à 12:16

La le probleme je fait pas pourvoir d aide plus pour moi il et heure que je part au travaille.

si tu utils pas de publicites du peu surprime l extention admob.

198 messages

samedi 13 avril 2024 à 12:17

d'acc. ou est ce que je la supprime ? enfin si c'est pas trop long pour toi, sinon la prochaine fois .. Merci beaucoup en tout cas !

198 messages

samedi 13 avril 2024 à 12:19

ha si, dans le gestionnaire d'extension...

198 messages

samedi 13 avril 2024 à 12:44

Si quelqu'un est passé par là, et/ou comprends ceci (voir ci-dessous) son aide est la bienvenue. :

Avertissement

Aucun fichier de désobscurcissement n'est associé à cet App Bundle. Si vous utilisez du code obscurci (R8/ProGuard), le fait d'importer un fichier de désobscurcissement simplifiera l'analyse et le débogage des plantages et des ANR. Vous pouvez réduire la taille de l'appli avec R8/ProGuard. En savoir plus

Avertissement

Cet App Bundle contient du code natif, et vous n'avez pas importé de symboles de débogage. Nous vous recommandons d'importer un fichier de symboles afin de faciliter l'analyse et le débogage des plantages et des erreurs ANR. En savoir plus

198 messages

samedi 13 avril 2024 à 15:06

j'ai aussi une question sur les versions. Je n'arrive pas à mettre code version 1.1 ça ne fait que des chiffres entier. Du coup si je modifie plein de fois mon applis pour des mises à jours je vais me retrouver à 20 facilement. La console playstore me dit, code déjà utilisé... Il ya un moyen pour laisser en  code version 1 et nom de version 1.1 par exemple ? et si je fais une mise a jour rester en code version 1 et nom de version 1.2 etc ...

Emmanuel
2401 messages
Fusion 2.5 Dev Fusion 2.5
Firefly Exporteur UWP Exporteur iOS Exporteur Android Exporteur HTML5 Fusion 2.5+
dimanche 14 avril 2024 à 16:58

Bonjour il faut pas tout prend a la lettre ce que de dit google  dont problème vient que du fait une version de test pour les utilisateur que du choisi.

et comme du utilis le'App Bundle il mais du code en plus pour les future téléphone.

il faut bien regarde des fois c est pas le code le probleme mais sur les info de la page de google  il attente que du luis donne  la réponse.


Emmanuel
2401 messages
Fusion 2.5 Dev Fusion 2.5
Firefly Exporteur UWP Exporteur iOS Exporteur Android Exporteur HTML5 Fusion 2.5+
dimanche 14 avril 2024 à 17:04

si tu regarde bien les deux erreur que du a c est j us des info pour que du mettre du code pour que faire des analyse  qui sont utilise pour debug .

198 messages

lundi 15 avril 2024 à 11:43

Bonjour ! Oui, en effet et j'ai fait une recherche, il semble que ce n'est pas obligatoire de rajouter ce code. J'ai cru comprendre que ce code permet de minimiser l'application, la réduire en enlevant le codage inutile. Donc il me mettra toujours un avertissement mais ce n'est pas grave si je ne le corrige pas apparement, c'est facultatif, si j'ai bien compris. A moins qu'il y ai un moyen tout simple de rajouter ce code ? J'ai bien compris où il faut le rajouter, là où il y a écrit : "importer un fichier de mappage..." mais je ne sais pas où aller le chercher et comment le rajouter.

Quand tu écris : "il faut bien regarde des fois c est pas le code le probleme mais sur les info de la page de google  il attente que du luis donne  la réponse." tu parles de ce code que je dois rajouter, justement ?

198 messages

lundi 15 avril 2024 à 13:15

Peut-être ceci dit que comme ce code est facultatif c'est pas grave si je ne le met pas...

198 messages

lundi 15 avril 2024 à 14:13

ha oui, une autre chose. J'ai commencer la traduction de mon jeu en anglais, mais comme mon jeu contient 77 histoire dont chacune contient 3 réponses de la part du joueur, c'est très long à traduire. Du coup je compte (si j'y arrive bien sur) publier la version française puis plus tard anglaise du jeu. Mais apparement (je me suis renseigner sur internet) quelqu'un en voulant faire une mise à jour de son jeu en mettant une autre langue dans celui-ci et en indiquant une traduction dans la console playstore s'est vue retirer son application. Je risque vraiment quelque chose ? Ou le mieux serait-il de faire deux applications distinctes, avec chacun sa version ?

Utilisateurs en ligne

Derniers messages